多头均线排列选股,能不能做一个均线多头排列的选股公式

内容导航:
  • 能不能做一个均线多头排列的选股公式
  • 请问同花顺自带的选股指标,均线多头排列的怎么选出来的不全, 你有这种选均线多头排列的指标吗?
  • 通达信10 20 30 60均线多头排列选股公式
  • 求均线多头排列选股公式
  • 求通达信均线角度公式
  • 通达信均线走平或上翘公式
  • Q1:能不能做一个均线多头排列的选股公式

    多头排列:MA(C,5)>MA(C,10)
    AND
    MA(C,10)>MA(C,20)
    AND
    MA(C,20)>MA(C,60)
    AND
    MA(C,60)>MA(C,120)
    AND
    MA(C,120)>REF(MA(C,120),1)
    AND
    MA(C,5)>REF(MA(C,5),1);
    {你试试这个}

    Q2:请问同花顺自带的选股指标,均线多头排列的怎么选出来的不全, 你有这种选均线多头排列的指标吗?

    一般来说你这种情况
    1,是你没有下全数据
    2,系统的公式可能不是按你想的样子做的
    ---------------------------------------------------------
    均线多头排列:
    SELECT MA(CLOSE,N)>MA(CLOSE,N1) AND MA(CLOSE,N1)>MA(CLOSE,N2) AND MA(CLOSE,N2)>MA(CLOSE,N3);

    Q3:通达信10 20 30 60均线多头排列选股公式

    M10:=MA(C,10);
    M20:=MA(C,20);
    M30:=MA(C,30);
    M60:=MA(C,60);
    均线多头:(C>M10 AND M10>M20 AND M20>M30 AND M30>M60) AND M60>REF(M60,1) AND M30>REF(M30,1);

    Q4:求均线多头排列选股公式

    MA5:=MA(C,5);
    MA10:=MA(C,10);
    MA20:=MA(C,20);
    MA40:=MA(C,40);
    CONDTION_A:=MA5>MA10 AND MA10>MA20 AND MA20>MA40;{判断是否多头排列}
    CONDTION_B:=(O-MA5)/MA5*100>=-1;{判断是否跌穿五天的成本均线}
    XG:CONDTION_A AND CONDTION_B;{输出选股}

    Q5:求通达信均线角度公式

    主图叠加

    十:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1415926;
    二十:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.1415926;
    三十:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*180/3.1415926;
    IF(十>=30,MA(C,10),DRAWNULL),COLORRED,LINETHICK2;
    IF(十<30,MA(C,10),DRAWNULL),COLORGREEN,LINETHICK2;
    IF(二十>=30,MA(C,20),DRAWNULL),COLORRED,LINETHICK2;
    IF(二十<30,MA(C,20),DRAWNULL),COLORGREEN,LINETHICK2;
    IF(三十>=30,MA(C,30),DRAWNULL),COLORRED,LINETHICK2;
    IF(三十<30,MA(C,30),DRAWNULL),COLORGREEN,LINETHICK2;

    预警公式

    十:=ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.1415926;
    二十:=ATAN((MA(C,20)/REF(MA(C,20),1)-1)*100)*180/3.1415926;
    三十:=ATAN((MA(C,30)/REF(MA(C,30),1)-1)*100)*180/3.1415926;
    T1:=十>=30 AND 二十>=30 AND 三十>=30;
    XG:=T1 AND REF(T1,1)=0;

    Q6:通达信均线走平或上翘公式

    MA05:=MA(C,5);
    MA10:=MA(C,10);
    MA20:=MA(C,20);
    AVERAGE:=SUM(MA20,3)/3;
    CONDTION_A1:=SUM(MA20,4)/4;
    CONDTION_A2:=LLV(MA20,9);
    CONDTION_A:=MA20>REF(CONDTION_A1,1) OR MA20>REF(CONDTION_A2,1);
    CONDTION_B1:=SUM(MA20,12)/12;
    CONDTION_B:=AVERAGE>REF(CONDTION_B1,3);
    CONDTION_C1:=SUM(MA20,5)/5;
    CONDTION_C2:=SUM(MA20,20)/20;
    CONDTION_C:=AVERAGE>REF(CONDTION_C1,4) AND AVERAGE<REF(CONDTION_C2,10);
    CONDTION_D:=CONDTION_A OR CONDTION_B OR CONDTION_C;
    CONDTION_1:=MAX(MAX(MA05,MA10),MA20);
    CONDTION_2:=MIN(MIN(MA05,MA10),MA20);
    CONDTION_3:=O<CONDTION_2 AND C>CONDTION_1;
    CONDTION:CONDTION_D AND CONDTION_3 AND DYNAINFO(4)>0;

    已测试;

    上一篇:上一篇:万一股票开户
    • 评论列表

    发表评论: